Pelco Developer Network (PDN)

Pelco SDK 4.0.2 Windows VC12 Installation error

Hi ,
I tried installing Pelco SDK 4.0.2 Windows VC12 and there was an error with the message:
.NET Framework version 4.5 or 4.5.1 is required in order to proceed with the Installation .
The operating system is Windows 8.1 and is installed Visual Studio 2013 and also .NET Framework 4.5 and 4.5.1 .
What 's going wrong ?