Pelco Developer Network (PDN)

Is the UDI5000-CAM device supported on SDK v2.4?

We need to assess if the UDI5000-CAM can be supported on SDK version 2.4 or whether an SDK upgrade will be required.

SDK 2.2 supports UDI5000-CAM, but SDK 3.5 works better. We recommend using the latest SDK version for new integration projects or updates to existing projects.